BankID slutar att fungera i gamla mobiltelefoner

BankID slutar att fungera i gamla mobiltelefoner

7 Feb, 2018Av MyStep

Efter en uppdatering (version 7.8.0) som gjordes i måndags krävs det nu att BankID-appen har programvaran iOS 9 på iPhones. Anledningen uppges vara säkerhetsskäl och man uppskattar att 10 000 användare drabbas av de nya uppdateringarna.

Detta innebär i praktiken att de som sitter med en iPhone som är äldre än iPhone 4s inte längre kommer kunna använda sig av appen då det inte är möjligt för dessa att uppgradera till iOS 9.

Enligt Malin Wemnell, administrativ chef på BankID, så beror uppdateringen på att äldre mobiltelefoner inte längre får några säkerhetsuppdateringar vilket behövs för att man skall kunna garantera säkerheten. Detta är en naturlig del i teknikutvecklingen säger hon till Dagens Nyheter.

I samband med uppdateringen av versionen 7.8.0 så har man även gjort det möjligt att använda BankID tillsammans med Face ID. Enligt nyheter från BankID så ska ansiktsigenkänningen fungerar på samma sätt som Touch ID.

Hur påverkas jag som har en Android telefon?

Än så länge drabbas endast iPhone användare, men en liknande uppdatering kommer även att komma för Android telefoner. Från och med i sommar är det sagt att man inte kommer kunna använda BankID på telefoner som har ett äldre operativsystem än Android 5.

Top